Posted on

An important Note About Preset Visibility in Lightroom 8.1

For the past few versions of Lightroom, Adobe has continued to refine the way Presets work in the develop module. In 8.1, there is yet another change, which may affect the way some of my Presets show up or work in Lightroom. Don’t worry though, most presets still work fine. 

Let me explain…

What’s the issue?

In version 8.1 Adobe added an option to highlight presets they list as “Partially Compatible”. If a preset is showing up in the preset panel in italics and greyed out, it’s because the software considers it only partially compatible with the image. There can be a few different reasons for Presets to be labelled as partially compatible, but the main one is due to the colour profile used when the preset was created. 

As you probably know, Adobe has supplied colour profiles to match the camera picture modes for most cameras, since the earliest versions of Lightroom. However, some cameras have different modes, and picture profiles might be labelled differently. For example, the “standard” picture profile on a Canon camera is called “Standard” but on a Fuji camera, there is no profile labelled “standard” and the equivalent mode is “Provia”. Furthermore, a Jpeg file will have no picture modes at all and just uses the embedded colour profile. Because the colour profile can be included as part of a preset, if you apply one of those presets to an image that doesn’t have a corresponding colour profile, Lightroom now flags this as “partially compatible”.

In older versions of Lightroom, if the preset was applied to an image without a corresponding profile, Lightroom would just ignore it and apply the Adobe Standard” profile. However, now they have chosen to label these presets is only partially compatible. While this is useful for letting users know that there may be some incompatibilities, it is perhaps a bit confusing, as it leads users to think that there is something wrong with the presets, when there isn’t.

How it affects my presets

Some of my presets have a Picture Profile included in the preset information. In the past, this was ok because even if the image didn’t have a corresponding colour profile available, it would revert to the default, and there was no need for the user to be aware because it wasn’t an issue. Now, however, they are flagged, and this may become a source of confusion for users.

So what do you need to do?

You don’t need to do anything. The presets still work fine, and still revert to using the standard profile, as intended. You will just see them in italics in the preset browser. 

I’m not seeing the presets at all?

If you’re not seeing the presets at all, it’s because of the option to show partially compatible presets has been unchecked. To fix this, go to the preferences window, and go to the presets tab, and make sure the following option is ticked: